<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Free COVID-19 testing offered Wednesday in Natchez - Mississippi&#039;s Best Community Newspaper | Mississippi&#039;s Best Community Newspaper</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592988802" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988802" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592988802" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1592988802" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/style.css?1593786574" />

        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592988802"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-mobile-child/media/img/brand/favicon-natchezdemocrat.png">
				<link rel="apple-touch-icon" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.natchezdemocrat.com/2020/07/21/free-covid-19-testing-offered-wednesday-in-natchez/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Free COVID-19 testing offered Wednesday in Natchez - Mississippi&#039;s Best Community Newspaper" />
<meta property="og:description" content="Free COVID-19 testing will be offered from 10 a.m. until 2 p.m. Wednesday at the Adams County Safe Room at 323 Liberty Road, Natchez." />
<meta property="og:url" content="https://m.natchezdemocrat.com/2020/07/21/free-covid-19-testing-offered-wednesday-in-natchez/" />
<meta property="og:site_name" content="Mississippi&#039;s Best Community Newspaper" />
<meta property="article:section" content="COVID-19" />
<meta property="article:published_time" content="2020-07-21T21:53:50-05:00" />
<meta property="og:image" content="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg" />
<meta property="og:image:secure_url" content="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Free COVID-19 testing will be offered from 10 a.m. until 2 p.m. Wednesday at the Adams County Safe Room at 323 Liberty Road, Natchez." />
<meta name="twitter:title" content="Free COVID-19 testing offered Wednesday in Natchez - Mississippi&#039;s Best Community Newspaper" />
<meta name="twitter:image" content="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.natchezdemocrat.com/#website","url":"https://m.natchezdemocrat.com/","name":"Mississippi&#039;s Best Community Newspaper","potentialAction":{"@type":"SearchAction","target":"https://m.natchezdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.natchezdemocrat.com/2020/07/21/free-covid-19-testing-offered-wednesday-in-natchez/#primaryimage","url":"https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg","width":622,"height":352},{"@type":"WebPage","@id":"https://m.natchezdemocrat.com/2020/07/21/free-covid-19-testing-offered-wednesday-in-natchez/#webpage","url":"https://m.natchezdemocrat.com/2020/07/21/free-covid-19-testing-offered-wednesday-in-natchez/","inLanguage":"en-US","name":"Free COVID-19 testing offered Wednesday in Natchez - Mississippi&#039;s Best Community Newspaper","isPartOf":{"@id":"https://m.natchezdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://m.natchezdemocrat.com/2020/07/21/free-covid-19-testing-offered-wednesday-in-natchez/#primaryimage"},"datePublished":"2020-07-21T21:53:50-05:00","dateModified":"2020-07-21T21:53:50-05:00","author":{"@id":"https://m.natchezdemocrat.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7"}},{"@type":["Person"],"@id":"https://m.natchezdemocrat.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://m.natchezdemocrat.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=96&d=mm&r=g","caption":"Staff Reports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.natchezdemocrat.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi&#039;s Best Community Newspaper &raquo; Free COVID-19 testing offered Wednesday in Natchez Comments Feed" href="https://m.natchezdemocrat.com/2020/07/21/free-covid-19-testing-offered-wednesday-in-natchez/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.natchezdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.natchezdemocrat.com/_static/??-eJxljG0LQDAURv+QuSHMB/kttinX3uRO7N9bipRvT+c5HThWhk6aXU0EkgjUSDNK7yi36PJEMvgqC0FIvxb+fMffukNIAYTxUjODYhu3CBSimZ7uYPui7kreVF3LL278MQ8=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.natchezdemocrat.com/wp-includes/css/admin-bar.min.css?m=1592863978g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-mobile-child/style.css?ver=1592988802' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://m.natchezdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.natchezdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1592863978g'></script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.0'></script>
<script>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://m.natchezdemocrat.com/wp-json/' />
<link rel='shortlink' href='https://m.natchezdemocrat.com/?p=560725' />
<link rel="alternate" type="application/json+oembed" href="https://m.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.natchezdemocrat.com%2F2020%2F07%2F21%2Ffree-covid-19-testing-offered-wednesday-in-natchez%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.natchezdemocrat.com%2F2020%2F07%2F21%2Ffree-covid-19-testing-offered-wednesday-in-natchez%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-7');
</script>


			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/NNI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/NNI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/NNI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/NNI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/NNI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/NNI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "covid-19");
    
          googletag.pubads().setTargeting("pageurl", "/2020/07/21/free-covid-19-testing-offere");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/NNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/NNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/NNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/NNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/NNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/NNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/NNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/NNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/NNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/NNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/NNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/NNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/NNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/NNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/NNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/NNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/NNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/NNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/NNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/NNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <!-- Admiral Visitor Relationship Management tag for natchezdemocrat.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2ykoKHyoKxYY8iOWbJPaDGoUBMkmIJhzbS2Ksoqe61S6CXyo8aXAFL3lcusxizi-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://gondolagnome.com/v2xlxDFi3PueTWUMKus1TDscQ6wkHpzZELy3gko73rHQEvaVLQffvnFUd5A_iCEc1UcWpEV_FsAY6ZN9vmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.natchezdemocrat.com/2020/07/21/free-covid-19-testing-offered-wednesday-in-natchez/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wixmtaj5zex66'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.natchezdemocrat.com">
						<img class="logo" src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-mobile-child/media/img/brand/logo-white-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.natchezdemocrat.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Mississippi&#039;s Best Community Newspaper..." onfocus="if(this.value=='Search Mississippi&#039;s Best Community Newspaper...'){this.value='';}" onblur="if(this.value==''){this.value='Search Mississippi&#039;s Best Community Newspaper...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="http://www.facebook.com/pages/The-Natchez-Democrat/45444754226?sid=0cc0fcbf3a7b5dfa7fda5fe1924624ab&ref=s">Facebook</a></li>
	<li class=""><a href="http://twitter.com/natchezdemocrat">Twitter</a></li>
	<li class="">
		<a href="https://m.natchezdemocrat.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="/wp-content/uploads/2010/12/engagement.pdf" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="/wp-content/uploads/2010/12/wedding.pdf" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://marketplace.natchezdemocrat.com/Natchez/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.natchezdemocrat.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
			<li><a href="https://m.natchezdemocrat.com/services/submit-a-subscription-request/" title="" rel="nofollow">Submit a Subscription Request</a></li>
		</ul>
	</li>
	<li class="">
		<a href="https://m.natchezdemocrat.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=1000">Jobs</a></li>
	<li class=""><a href="http://www.natchezmagazine.com/">Natchez the Magazine</a></li>
	<li class=""><a href="https://subscriptions.natchezdemocrat.com/CircStore/Account/Login?vendor=DirXion&prodId=NDEM">E-Edition</a></li>
	<li class="subscribe"><a href="https://m.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								July 21, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.natchezdemocrat.com">Home</a></li>
	<li class="covid-19"><a href="https://m.natchezdemocrat.com/category/covid-19/">COVID-19</a></li>
	<li class="news "><a href="https://m.natchezdemocrat.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.natchezdemocrat.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.natchezdemocrat.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.natchezdemocrat.com/category/obituaries/">Obits</a></li>
	<li class="lifestyle"><a href="https://m.natchezdemocrat.com/category/lifestyles/">Style</a>
	<li class="business"><a href="https://m.natchezdemocrat.com/category/business/">Business</a></li>
	<li class="tracings"><a href="https://m.natchezdemocrat.com/calendar/">Tracings</a></li>
	<li class="records"><a href="https://m.natchezdemocrat.com/category/records/">Records</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=949'></script>

							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.natchezdemocrat.com/2020/07/21/local-officials-urge-mask-wearing-as-state-sets-new-covid-19-record/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.natchezdemocrat.com/2020/07/21/local-officials-urge-mask-wearing-as-state-sets-new-covid-19-record/">
              <img src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/07/072120-COVID-MapWEB.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.natchezdemocrat.com/2020/07/21/local-officials-urge-mask-wearing-as-state-sets-new-covid-19-record/">Local officials urge mask-wearing as state sets new COVID-19&hellip;</a> </h4>
          <a href="https://m.natchezdemocrat.com/2020/07/21/local-officials-urge-mask-wearing-as-state-sets-new-covid-19-record/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg 622w, https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg?resize=300,170 300w, https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Free COVID-19 testing offered Wednesday in Natchez</h2>

										<div class="byline">
											
											<a href="https://m.natchezdemocrat.com/author/bniweb/" rel="bookmark">
                        <img alt src="https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript>											</a>

											<p class="author">
												<strong>By <a href="https://m.natchezdemocrat.com/author/bniweb/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:bniweb@boonenewspapers.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 4:53 pm Tuesday, July 21, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Free COVID-19 testing offered Wednesday in Natchez. Free COVID-19 testing will be offered from 10 a.m. until 2 p.m. Wednesday at the Adams County Safe Room at 323 Liberty Road, Natchez.\r\n\r\nThe University of Mississippi Medical Center and the Mississippi State Department of Health on Wednesday July 22nd will open a mobile COVID-19 sample collection site for one day only.\r\n\r\nThe appointment-only testing is free of charge and offered by the University of Mississippi Medical Center and the Mississippi State Department of Health to Mississippians who have been screened as being at-risk of infection and will give a specimen sample, via a nose swab, without exiting their vehicle.\r\n\r\nResidents who live in and around the Natchez-Adams County area and experiencing symptoms related to COVID-19, the disease caused by the novel coronavirus must first go through an online free screening at: www.umc.edu\/covidscreening. Those without a smartphone can call (601) 496-7200.\r\n\r\nMSDH, has expanded its guidelines and is now recommending testing for anyone with known or potential exposure to someone confirmed with the virus, who feel they should be tested .\r\n\r\nThose meeting the criteria above will be given an appointment.\r\n\r\nAt the collection site, providers wearing protective gear will come to the vehicle window to retrieve specimens for testing to be performed at the MSDH Public Health Lab. Those being tested are not permitted to leave their vehicle.\r\n\r\nUMMC will notify those tested of the results and give further instructions.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f07026b12e7bd1b9c87fd976591b80d3&postHash=4522d139ff1dc86bc749a7b66993eff0&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div><p>Free COVID-19 testing will be offered from 10 a.m. until 2 p.m. Wednesday at the Adams County Safe Room at 323 Liberty Road, Natchez.</p>
<p>The University of Mississippi Medical Center and the Mississippi State Department of Health on Wednesday July 22nd will open a mobile COVID-19 sample collection site for one day only.</p>
<p>The appointment-only testing is free of charge and offered by the University of Mississippi Medical Center and the Mississippi State Department of Health to Mississippians who have been screened as being at-risk of infection and will give a specimen sample, via a nose swab, without exiting their vehicle.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-bigblock-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
							</script>
						</div>
						</div><p>Residents who live in and around the Natchez-Adams County area and experiencing symptoms related to COVID-19, the disease caused by the novel coronavirus must first go through an online free screening at: www.umc.edu/covidscreening. Those without a smartphone can call (601) 496-7200.</p>
<p>MSDH, has expanded its guidelines and is now recommending testing for anyone with known or potential exposure to someone confirmed with the virus, who feel they should be tested .</p>
<p>Those meeting the criteria above will be given an appointment.</p>
<div id='mydfpad3' class='ad300x ad'>
										<div id='div-gpt-ad-bigblock-2'>
											<script>
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
											</script>
										</div>
                    </div><p>At the collection site, providers wearing protective gear will come to the vehicle window to retrieve specimens for testing to be performed at the MSDH Public Health Lab. Those being tested are not permitted to leave their vehicle.</p>
<p>UMMC will notify those tested of the results and give further instructions.</p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "f6c4ae42-5289-4ae4-8839-8833aaa16ac7",
        articleId: "560725",
        tags: "",
        author: "Staff Reports",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: true,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'email',
                                            'linkedin',
                                            'messenger',
                                            'pinterest',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107369"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

<div style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



												

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Natchez</h2>
<div class="textwidget custom-html-widget">			<iframe src="/natchezdemocrat/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:40px;width:300px;"></iframe>	
</div></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/05/01/butt-hut-in-vidalia-will-not-reopen-owner-says/" title="Permalink to Butt Hut in Vidalia will not reopen, owner says" rel="bookmark">Butt Hut in Vidalia will not reopen, owner says</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2019/10/03/callon-petroleum-to-close-natchez-office-mid-2020/" title="Permalink to Callon Petroleum to close Natchez office mid-2020" rel="bookmark">Callon Petroleum to close Natchez office mid-2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2019/06/02/natchez-brewing-company-plans-to-offer-neapolitan-style-pizzas/" title="Permalink to Natchez Brewing Company plans to offer Neapolitan style pizzas" rel="bookmark">Natchez Brewing Company plans to offer Neapolitan style pizzas</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2019/05/26/mayor-new-cruise-line-could-help-local-economy/" title="Permalink to Mayor: New cruise line could help local economy" rel="bookmark">Mayor: New cruise line could help local economy</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2019/05/19/couple-to-open-ice-cream-shop-on-main-street/" title="Permalink to Couple to open ice cream shop on Main Street" rel="bookmark">Couple to open ice cream shop on Main Street</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/21/local-officials-urge-mask-wearing-as-state-sets-new-covid-19-record/" rel="bookmark" title="Local officials urge mask-wearing as state sets new COVID-19 record">Local officials urge mask-wearing as state sets new COVID-19 record</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/21/nearly-half-of-mississippi-residents-under-coronavirus-face-mask-mandate/" rel="bookmark" title="Nearly half of Mississippi residents under coronavirus face mask mandate">Nearly half of Mississippi residents under coronavirus face mask mandate</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/20/car-smashes-into-building-police-investigating-two-vehicle-wreck/" rel="bookmark" title="Car smashes into downtown building; Police investigating two-vehicle wreck">Car smashes into downtown building; Police investigating two-vehicle wreck</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/20/natchez-police-ask-for-help-in-locating-shooting-supect/" rel="bookmark" title="Natchez police ask for help in locating shooting supect">Natchez police ask for help in locating shooting supect</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/20/mississippi-reports-another-record-high-new-covid-19-cases/" rel="bookmark" title="Mississippi reports another record high new COVID-19 cases">Mississippi reports another record high new COVID-19 cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/19/the-dart-local-woman-answers-call-of-the-wild/" rel="bookmark" title="The Dart: Local woman answers call of the wild">The Dart: Local woman answers call of the wild</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/18/vidalia-high-school-celebrates-91-graduates/" rel="bookmark" title="Vidalia High School celebrates 91 graduates">Vidalia High School celebrates 91 graduates</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/18/accs-seniors-graduate-and-it-is-well-with-their-souls/" rel="bookmark" title="ACCS seniors graduate, and &#8216;It is well with their souls&#8217;">ACCS seniors graduate, and &#8216;It is well with their souls&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/18/police-investigating-shooting-that-involved-gmc-yukon-being-driven-into-house/" rel="bookmark" title="Police investigating shooting that involved GMC Yukon being driven into house">Police investigating shooting that involved GMC Yukon being driven into house</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/17/john-lewis-hero-of-american-civil-rights-movement-dies-at-80/" rel="bookmark" title="John Lewis, hero of American civil rights movement, dies at 80">John Lewis, hero of American civil rights movement, dies at 80</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/17/police-investigating-shooting-on-martin-luther-king-street/" rel="bookmark" title="Man killed in Friday night shooting">Man killed in Friday night shooting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/17/ferriday-high-celebrates-graduating-class/" rel="bookmark" title="Ferriday High celebrates graduating class">Ferriday High celebrates graduating class</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/17/natchez-man-helps-farmers-bring-trump-tribute-to-soybean-field/" rel="bookmark" title="Natchez man helps farmers bring Trump tribute to soybean field">Natchez man helps farmers bring Trump tribute to soybean field</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/17/plans-for-new-high-school-progressing/" rel="bookmark" title="Plans for new high school progressing">Plans for new high school progressing</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/17/sunday-focus-what-are-plans-for-back-to-school/" rel="bookmark" title="Sunday Focus: What are plans for back to school?">Sunday Focus: What are plans for back to school?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/17/new-mayor-aldermen-take-oaths-at-ceremony-friday/" rel="bookmark" title="New mayor, aldermen take oaths at ceremony Friday">New mayor, aldermen take oaths at ceremony Friday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/17/teachers-express-varied-feelings-concerns-about-returning-to-schools/" rel="bookmark" title="Teachers express varied feelings, concerns about returning to schools">Teachers express varied feelings, concerns about returning to schools</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/17/state-reports-another-big-1-day-jump-in-covid-19-numbers/" rel="bookmark" title="State reports another big 1-day jump in COVID-19 numbers">State reports another big 1-day jump in COVID-19 numbers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/17/second-mississippi-lawmaker-hospitalized-with-covid-19-this-is-real-folks-if-you-arent-paying-attention/" rel="bookmark" title="Second Mississippi lawmaker hospitalized with COVID-19; &#8216;This is real folks, if you aren&#8217;t paying attention!&#8217;">Second Mississippi lawmaker hospitalized with COVID-19; &#8216;This is real folks, if you aren&#8217;t paying attention!&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/17/have-you-seen-this-man-police-say-he-took-two-small-children-today-in-mississippi/" rel="bookmark" title="AMBER ALERT: Police say this man took two small children today in Mississippi">AMBER ALERT: Police say this man took two small children today in Mississippi</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/16/report-natchez-drivers-license-center-closed-due-to-covid-19/" rel="bookmark" title="Report: Natchez driver&#8217;s license center closed due to COVID-19">Report: Natchez driver&#8217;s license center closed due to COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/16/your-take-bonding-together/" rel="bookmark" title="Your Take: Bonding together">Your Take: Bonding together</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/16/owner-hopes-artwork-disappearance-spurs-conversation-about-mural-ordinance/" rel="bookmark" title="Owner hopes artwork disappearance spurs conversation about mural ordinance">Owner hopes artwork disappearance spurs conversation about mural ordinance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/07/16/local-lawsuit-claims-police-brutality/" rel="bookmark" title="Local lawsuit claims police brutality">Local lawsuit claims police brutality</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.natchezdemocrat.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://m.natchezdemocrat.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li class="subscribe"><a href="https://m.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.natchezdemocrat.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Mississippi&#039;s Best Community Newspaper</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592988802"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592988802"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1592988802"></script>

        
        
				
<script type="text/javascript">tb_pathToImage = "https://m.natchezdemocrat.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.natchezdemocrat.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.natchezdemocrat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.natchezdemocrat.com/wp-includes/js/thickbox/thickbox.js?m=1592863978g'></script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.natchezdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script src='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://m.natchezdemocrat.com/wp-includes/js/wp-embed.min.js?m=1592863979g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'171451379',post:'560725',tz:'-5',srv:'m.natchezdemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '171451379', '560725' ]);
</script>
				</div><!-- END undertone -->
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":508,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>