<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Physician, patient: Vote yes on Initiative 65 - Mississippi&#039;s Best Community Newspaper | Mississippi&#039;s Best Community Newspaper</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600435794" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600435794" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/style.css?1600435794" />

        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600435794"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-mobile-child/media/img/brand/favicon-natchezdemocrat.png">
				<link rel="apple-touch-icon" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.natchezdemocrat.com/2020/10/27/physician-patient-vote-yes-on-initiative-65/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Physician, patient: Vote yes on Initiative 65 - Mississippi&#039;s Best Community Newspaper" />
<meta property="og:description" content="As a medical resident and a patient with multiple sclerosis, I support medical marijuana as a treatment option for Mississippians with debilitating medical conditions. I see patients daily who are not getting the relief from traditional pharmaceutical drugs or are dealing with unwanted side effects from drugs like opioids." />
<meta property="og:url" content="https://www.natchezdemocrat.com/2020/10/27/physician-patient-vote-yes-on-initiative-65/" />
<meta property="og:site_name" content="Mississippi&#039;s Best Community Newspaper" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-10-28T02:51:03-05:00" />
<meta property="article:modified_time" content="2020-10-28T02:53:11-05:00" />
<meta property="og:updated_time" content="2020-10-28T02:53:11-05:00" />
<meta property="og:image" content="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg" />
<meta property="og:image:secure_url" content="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As a medical resident and a patient with multiple sclerosis, I support medical marijuana as a treatment option for Mississippians with debilitating medical conditions. I see patients daily who are not getting the relief from traditional pharmaceutical drugs or are dealing with unwanted side effects from drugs like opioids." />
<meta name="twitter:title" content="Physician, patient: Vote yes on Initiative 65 - Mississippi&#039;s Best Community Newspaper" />
<meta name="twitter:image" content="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.natchezdemocrat.com/#website","url":"https://m.natchezdemocrat.com/","name":"Mississippi&#039;s Best Community Newspaper","potentialAction":{"@type":"SearchAction","target":"https://m.natchezdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.natchezdemocrat.com/2020/10/27/physician-patient-vote-yes-on-initiative-65/#primaryimage","url":"https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg","width":622,"height":352},{"@type":"WebPage","@id":"https://m.natchezdemocrat.com/2020/10/27/physician-patient-vote-yes-on-initiative-65/#webpage","url":"https://m.natchezdemocrat.com/2020/10/27/physician-patient-vote-yes-on-initiative-65/","inLanguage":"en-US","name":"Physician, patient: Vote yes on Initiative 65 - Mississippi&#039;s Best Community Newspaper","isPartOf":{"@id":"https://m.natchezdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://m.natchezdemocrat.com/2020/10/27/physician-patient-vote-yes-on-initiative-65/#primaryimage"},"datePublished":"2020-10-28T02:51:03-05:00","dateModified":"2020-10-28T02:53:11-05:00","author":{"@id":"https://m.natchezdemocrat.com/#/schema/person/ee3873a0c75141117db05ce6934bbb8c"}},{"@type":["Person"],"@id":"https://m.natchezdemocrat.com/#/schema/person/ee3873a0c75141117db05ce6934bbb8c","name":"topofthemorning","image":{"@type":"ImageObject","@id":"https://m.natchezdemocrat.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6bb8105b767cbe8ddbf3e7e2599765eb?s=96&d=mm&r=g","caption":"topofthemorning"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.natchezdemocrat.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi&#039;s Best Community Newspaper &raquo; Physician, patient: Vote yes on Initiative 65 Comments Feed" href="https://m.natchezdemocrat.com/2020/10/27/physician-patient-vote-yes-on-initiative-65/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.natchezdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.natchezdemocrat.com/_static/??-eJxljFEKgCAQBS+ULhZFfURnURPaNA3XKG9fBEXQ32PeMLCvDL1222gINBGMkibUwRNf0POLFPBVZoJ0/VaF4x1/6w4hJVAuaMscqihjBkrZmac7LL2oO9FWoim7E27MMQI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.natchezdemocrat.com/wp-includes/css/admin-bar.min.css?m=1591831628g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-mobile-child/style.css?ver=1600435795' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://m.natchezdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.natchezdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831629g'></script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.0'></script>
<script>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://m.natchezdemocrat.com/wp-json/' />
<link rel='shortlink' href='https://m.natchezdemocrat.com/?p=565610' />
<link rel="alternate" type="application/json+oembed" href="https://m.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.natchezdemocrat.com%2F2020%2F10%2F27%2Fphysician-patient-vote-yes-on-initiative-65%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.natchezdemocrat.com%2F2020%2F10%2F27%2Fphysician-patient-vote-yes-on-initiative-65%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-7');
</script>


			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/NNI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/NNI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/NNI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/NNI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/NNI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/NNI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "opinion", "opinion-main", "top-of-the-morning",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/10/27/physician-patient-vote-yes-o");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/NNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/NNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/NNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/NNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/NNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/NNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/NNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/NNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/NNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/NNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/NNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/NNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/NNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/NNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/NNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/NNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/NNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/NNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/NNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/NNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <!-- Admiral Visitor Relationship Management tag for natchezdemocrat.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2ykoKHyoKxYY8iOWbJPaDGoUBMkmIJhzbS2Ksoqe61S6CXyo8aXAFL3lcusxizi-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://gondolagnome.com/v2xlxDFi3PueTWUMKus1TDscQ6wkHpzZELy3gko73rHQEvaVLQffvnFUd5A_iCEc1UcWpEV_FsAY6ZN9vmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.natchezdemocrat.com/2020/10/27/physician-patient-vote-yes-on-initiative-65/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wixmtaj5zex66'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.natchezdemocrat.com">
						<img class="logo" src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-mobile-child/media/img/brand/logo-white-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.natchezdemocrat.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Mississippi&#039;s Best Community Newspaper..." onfocus="if(this.value=='Search Mississippi&#039;s Best Community Newspaper...'){this.value='';}" onblur="if(this.value==''){this.value='Search Mississippi&#039;s Best Community Newspaper...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="http://www.facebook.com/pages/The-Natchez-Democrat/45444754226?sid=0cc0fcbf3a7b5dfa7fda5fe1924624ab&ref=s">Facebook</a></li>
	<li class=""><a href="http://twitter.com/natchezdemocrat">Twitter</a></li>
	<li class="">
		<a href="https://m.natchezdemocrat.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="/wp-content/uploads/2010/12/engagement.pdf" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="/wp-content/uploads/2010/12/wedding.pdf" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://marketplace.natchezdemocrat.com/Natchez/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.natchezdemocrat.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
			<li><a href="https://m.natchezdemocrat.com/services/submit-a-subscription-request/" title="" rel="nofollow">Submit a Subscription Request</a></li>
		</ul>
	</li>
	<li class="">
		<a href="https://m.natchezdemocrat.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=1000">Jobs</a></li>
	<li class=""><a href="http://www.natchezmagazine.com/">Natchez the Magazine</a></li>
	<li class=""><a href="https://subscriptions.natchezdemocrat.com/CircStore/Account/Login?vendor=DirXion&prodId=NDEM">E-Edition</a></li>
	<li class="subscribe"><a href="https://m.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								October 27, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.natchezdemocrat.com">Home</a></li>
	<li class="covid-19"><a href="https://m.natchezdemocrat.com/category/covid-19/">COVID-19</a></li>
	<li class="news "><a href="https://m.natchezdemocrat.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.natchezdemocrat.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.natchezdemocrat.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.natchezdemocrat.com/category/obituaries/">Obits</a></li>
	<li class="lifestyle"><a href="https://m.natchezdemocrat.com/category/lifestyles/">Style</a>
	<li class="business"><a href="https://m.natchezdemocrat.com/category/business/">Business</a></li>
	<li class="tracings"><a href="https://m.natchezdemocrat.com/calendar/">Tracings</a></li>
	<li class="records"><a href="https://m.natchezdemocrat.com/category/records/">Records</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






																<div id="breaking" class="">
									<h2>Breaking News:</h2>
									<marquee behavior="scroll" direction="left" scrollamount="10">
																				<div class="scroll_item">
											<a href="https://m.natchezdemocrat.com/2020/10/27/sheriff-natchez-child-14-endangered-missing/" rel="bookmark" title="Sheriff: Natchez child, 14, endangered, missing">Sheriff: Natchez child, 14, endangered, missing</a>
																 
										</div>
																			</marquee>
								</div>
								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.natchezdemocrat.com/2020/10/23/natchez-put-the-unity-in-community-last-weekend/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.natchezdemocrat.com/2020/10/23/natchez-put-the-unity-in-community-last-weekend/">
              <img src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.natchezdemocrat.com/2020/10/23/natchez-put-the-unity-in-community-last-weekend/">Natchez put the ‘unity’ in community last weekend</a> </h4>
          <a href="https://m.natchezdemocrat.com/2020/10/23/natchez-put-the-unity-in-community-last-weekend/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg 622w, https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg?resize=300,170 300w, https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Physician, patient: Vote yes on Initiative 65</h2>

										<div class="byline">
											
											<a href="https://m.natchezdemocrat.com/author/topofthemorning/" rel="bookmark">
                        <img alt src="https://secure.gravatar.com/avatar/6bb8105b767cbe8ddbf3e7e2599765eb?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/6bb8105b767cbe8ddbf3e7e2599765eb?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6bb8105b767cbe8ddbf3e7e2599765eb?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6bb8105b767cbe8ddbf3e7e2599765eb?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6bb8105b767cbe8ddbf3e7e2599765eb?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript>											</a>

											<p class="author">
												<strong>By <a href="https://m.natchezdemocrat.com/author/topofthemorning/" rel="bookmark">Top of the morning</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@natchezdemocrat.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 9:51 pm Tuesday, October 27, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Physician, patient: Vote yes on Initiative 65. As a medical resident and a patient with multiple sclerosis, I support medical marijuana as a treatment option for Mississippians with debilitating medical conditions. I see patients daily who are not getting the relief from traditional pharmaceutical drugs or are dealing with unwanted side effects from drugs like opioids.\r\nI am voting for Initiative 65 on Nov. 3 for myself and other patients and I hope you will, too.\r\nMississippi voters get to decide whether Mississippi will join 34 other states in creating a regulated medical marijuana program. More than 3.5 million patients are finding relief through medical marijuana programs and we deserve the same opportunity.\r\nInitiative 65 is the only choice for physicians and their patients with debilitating medical conditions, including cancer, multiple sclerosis, seizures, PTSD, ALS, chronic pain, and others to have this treatment option.\r\nAs a multiple sclerosis patient, I experience muscle spasms and pain, particularly in my feet. I\u2019ve tried many pharmaceutical drugs, but they don\u2019t help my pain and carry unwanted side effects.\u00a0 Patients like me in other states get to use medical marijuana at the recommendation of their physician. This is about coping with the symptoms of a condition that I will suffer from for the rest of my life, and I want another treatment option available to make my life better.\r\nThe Mississippi Legislature never passed a medical marijuana law, despite many bills being introduced for more than a decade. Initiative 65 was put on the ballot by more than 228,000 Mississippians who want our state to have a medical marijuana program, but politicians put Alternative 65A on the ballot after 65 qualified as a kill measure to confuse voters and block medical marijuana.\r\nOpponents of medical marijuana are spreading a lot of misinformation and it\u2019s important for voters to understand the differences between 65 and the politician\u2019s Alternative 65A. Below are just a few facts about 65 and 65A:\r\n\u2022 65 creates a functioning program with constitutional protections for patients that will start right away \u2013 as soon as voters approve it. 65A puts medical marijuana in the constitution but lacks all components necessary to create a functioning program.\r\n\u2022 65 is modeled after the best practices of other conservative states\u2019 programs. 65A was placed on the ballot by politicians to confuse the issue and block medical marijuana. \r\n\u2022 65 names 22 qualifying medical conditions and gives physicians authority to certify patients. 65A does not name any medical conditions and puts that power in the hands of politicians. \r\n\u2022 65 allows caregivers to help disabled and homebound patients, and minors with qualifying medical conditions. 65A does not allow caregivers, so these patients would be excluded.\r\n\u2022 65 does not tax medical marijuana since Mississippi does not tax other prescription medications. 65A allows politicians to tax sick patients\u2019 medicine.\r\n\u2022 65 requires all revenue generated by the program to support the costs of the program, so it is self-funded and does not require tax dollars. 65A would require tax dollars. \r\nPatients like me can benefit from medical marijuana and I\u2019ll be voting YES on 65 (not 65A!) on Nov. 3. Initiative 65 is the choice patients and doctors.\r\nTalyr Hall, M.D., is a Brookhaven native and a Hattiesburg physician. Readers are invited to submit their opinions for publication. ","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f07026b12e7bd1b9c87fd976591b80d3&postHash=3e8d6b9925ff3664949caece15ed8b3a&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>As a medical resident and a patient with multiple sclerosis, I support medical marijuana as a treatment option for Mississippians with debilitating medical conditions. I see patients daily who are not getting the relief from traditional pharmaceutical drugs or are dealing with unwanted side effects from drugs like opioids.</p>
<p>I am voting for Initiative 65 on Nov. 3 for myself and other patients and I hope you will, too.</p>
<p>Mississippi voters get to decide whether Mississippi will join 34 other states in creating a regulated medical marijuana program. More than 3.5 million patients are finding relief through medical marijuana programs and we deserve the same opportunity.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Initiative 65 is the only choice for physicians and their patients with debilitating medical conditions, including cancer, multiple sclerosis, seizures, PTSD, ALS, chronic pain, and others to have this treatment option.</p>
<p>As a multiple sclerosis patient, I experience muscle spasms and pain, particularly in my feet. I’ve tried many pharmaceutical drugs, but they don’t help my pain and carry unwanted side effects.<span class="Apple-converted-space">  </span>Patients like me in other states get to use medical marijuana at the recommendation of their physician. This is about coping with the symptoms of a condition that I will suffer from for the rest of my life, and I want another treatment option available to make my life better.</p>
<p>The Mississippi Legislature never passed a medical marijuana law, despite many bills being introduced for more than a decade. Initiative 65 was put on the ballot by more than 228,000 Mississippians who want our state to have a medical marijuana program, but politicians put Alternative 65A on the ballot after 65 qualified as a kill measure to confuse voters and block medical marijuana.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Opponents of medical marijuana are spreading a lot of misinformation and it’s important for voters to understand the differences between 65 and the politician’s Alternative 65A. Below are just a few facts about 65 and 65A:</p>
<p><span class="s1">• </span>65 creates a functioning program with constitutional protections for patients that will start right away – as soon as voters approve it. <i>65A puts medical marijuana in the constitution but lacks all components necessary to create a functioning program.</i></p>
<p><i>• </i>65 is modeled after the best practices of other conservative states’ programs. <i>65A was placed on the ballot by politicians to confuse the issue and block medical marijuana. </i></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><i>• </i>65 names 22 qualifying medical conditions and gives physicians authority to certify patients. <i>65A does not name any medical conditions and puts that power in the hands of politicians. </i></p>
<p>• 65 allows caregivers to help disabled and homebound patients, and minors with qualifying medical conditions. <i>65A does not allow caregivers, so these patients would be excluded.</i></p>
<p><i>• </i>65 does not tax medical marijuana since Mississippi does not tax other prescription medications. <i>65A allows politicians to tax sick patients’ medicine.</i></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><i>• </i>65 requires all revenue generated by the program to support the costs of the program, so it is self-funded and does not require tax dollars. <i>65A would require tax dollars. </i></p>
<p>Patients like me can benefit from medical marijuana and I’ll be voting YES on 65 (not 65A!) on Nov. 3. Initiative 65 is the choice patients and doctors.</p>
<p><span class="s1">Talyr Hall, M.D., is a Brookhaven native and a Hattiesburg physician. Readers are invited to submit their opinions for publication. </span></p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "f6c4ae42-5289-4ae4-8839-8833aaa16ac7",
        articleId: "565610",
        tags: "",
        author: "topofthemorning",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: true,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'email',
                                            'linkedin',
                                            'messenger',
                                            'pinterest',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.natchezdemocrat.com/2020/10/27/wilkinson-county-wildcats-pick-up-first-win-of-season-saturday/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Wilkinson County Wildcats pick up first win of season Saturday">Wilkinson County Wildcats pick up first win of season Saturday</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.natchezdemocrat.com/2020/10/27/help-is-available-for-domestic-violence-victims/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.natchezdemocrat.com/2020/10/27/help-is-available-for-domestic-violence-victims/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Help is available for domestic violence victims">Help is available for domestic violence victims</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.natchezdemocrat.com/2020/10/27/physician-patient-vote-yes-on-initiative-65/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/TopMorning.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.natchezdemocrat.com/2020/10/27/physician-patient-vote-yes-on-initiative-65/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Physician, patient: Vote yes on Initiative 65">Physician, patient: Vote yes on Initiative 65</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.natchezdemocrat.com/2020/10/27/prepare-now-to-weather-lifes-disasters/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Prepare now to weather life’s disasters">Prepare now to weather life’s disasters</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Email newsletter signup</h2>
<div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://natchezdemocrat.us1.list-manage.com/subscribe/post?u=2ee854691155dc4dbeba498c5&amp;id=8685ffdc78" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our daily email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107369"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Natchez</h2>
<div class="textwidget custom-html-widget">			<iframe src="/natchezdemocrat/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:40px;width:300px;"></iframe>	
</div></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Style</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/08/29/deep-down-new-book-highlights-uniqueness-of-natchez/" title="Permalink to Deep Down: Bestselling author focuses on eccentricities of Natchez, its struggles with past" rel="bookmark">Deep Down: Bestselling author focuses on eccentricities of Natchez, its struggles with past</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/08/07/new-food-service-venture-takes-off-for-natchez-cooks/" title="Permalink to New food service venture takes off for Natchez cooks" rel="bookmark">New food service venture takes off for Natchez cooks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/06/19/taylor-self/" title="Permalink to Taylor-Self" rel="bookmark">Taylor-Self</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/06/19/ex-natchez-mayor-pens-first-novel/" title="Permalink to Ex-Natchez mayor pens first novel" rel="bookmark">Ex-Natchez mayor pens first novel</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/05/02/groups-help-area-seniors-with-senior-supper-sunday/" title="Permalink to Groups help area seniors with Senior Supper Sunday" rel="bookmark">Groups help area seniors with Senior Supper Sunday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/10/21/worley-former-dunleith-owner-gets-144-months-in-federal-prison/" title="Permalink to Worley, former Dunleith owner, gets 144 months in federal prison" rel="bookmark">Worley, former Dunleith owner, gets 144 months in federal prison</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/10/02/business-owner-fits-bill-for-sidewalk/" title="Permalink to Business owner pays bill for sidewalk" rel="bookmark">Business owner pays bill for sidewalk</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/10/02/natchez-chevy-nissan-dealerships-get-new-owner/" title="Permalink to Natchez Chevy, Nissan dealerships get new owner" rel="bookmark">Natchez Chevy, Nissan dealerships get new owner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/09/21/natchez-residents-turn-out-to-hear-announcement-of-new-business-coming-to-downtown/" title="Permalink to Natchez residents turn out to hear announcement of new business coming to downtown" rel="bookmark">Natchez residents turn out to hear announcement of new business coming to downtown</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/09/21/loss-prevention-services-moving-to-natchez-creating-200-jobs/" title="Permalink to Loss Prevention Services moving to Natchez, creating 200 jobs" rel="bookmark">Loss Prevention Services moving to Natchez, creating 200 jobs</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/27/poll-workers-to-get-hazard-pay/" rel="bookmark" title="Poll workers to get hazard pay">Poll workers to get hazard pay</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/27/breast-cancer-survivor-credits-mammography/" rel="bookmark" title="Breast cancer survivor credits mammography">Breast cancer survivor credits mammography</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/27/mammorgraphy-can-be-difference-in-life-and-death/" rel="bookmark" title="Mammorgraphy can be difference in life and death">Mammorgraphy can be difference in life and death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/27/trick-r-treat-for-little-feet-friday-downtown/" rel="bookmark" title="Trick-R-Treat for Little Feet Friday downtown">Trick-R-Treat for Little Feet Friday downtown</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/27/sheriff-natchez-child-14-endangered-missing/" rel="bookmark" title="Sheriff: Natchez child, 14, endangered, missing">Sheriff: Natchez child, 14, endangered, missing</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/27/natchez-should-see-little-more-than-rain-from-zeta/" rel="bookmark" title="Natchez should see little more than rain from Zeta">Natchez should see little more than rain from Zeta</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/27/adams-county-resident-died-friday-with-covid-19/" rel="bookmark" title="Adams County resident died Friday with COVID-19">Adams County resident died Friday with COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/26/state-reports-largest-number-of-new-coivd-19-cases-since-july/" rel="bookmark" title="State reports largest number of new COIVD-19 cases since July">State reports largest number of new COIVD-19 cases since July</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/26/photo-gallery-espy-hosts-natchez-rally-saturday/" rel="bookmark" title="Photo gallery: Espy hosts Natchez rally Saturday">Photo gallery: Espy hosts Natchez rally Saturday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/26/the-dart-making-birthday-portraits-in-park/" rel="bookmark" title="The Dart: Making birthday portraits in park">The Dart: Making birthday portraits in park</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/25/new-heights-cathedral-coach-takes-flying-lessons-after-championship-victory/" rel="bookmark" title="New heights: Cathedral coach takes flying lessons after championship victory">New heights: Cathedral coach takes flying lessons after championship victory</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/23/public-defenders-office-shaping-up/" rel="bookmark" title="Public defenders office shaping up">Public defenders office shaping up</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/23/community-rallies-to-help-neighbor/" rel="bookmark" title="Community rallies to help neighbor">Community rallies to help neighbor</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/23/sunday-focus-medical-marijuana-measures-on-ballots-confusing/" rel="bookmark" title="Sunday Focus: Medical marijuana measures on ballots confusing">Sunday Focus: Medical marijuana measures on ballots confusing</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/23/week-11-scores-live-high-school-football-scores/" rel="bookmark" title="Week 11 scores: Live high school football scores">Week 11 scores: Live high school football scores</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/23/free-concert-is-sunday-at-bandstand-on-bluff/" rel="bookmark" title="Free concert is Sunday at bandstand on bluff">Free concert is Sunday at bandstand on bluff</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/23/adams-county-reports-91-active-covid-19-cases/" rel="bookmark" title="Adams County reports 91 active COVID-19 cases">Adams County reports 91 active COVID-19 cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/22/some-cathedral-elementary-school-students-quarantined/" rel="bookmark" title="Some Cathedral Elementary School students quarantined">Some Cathedral Elementary School students quarantined</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/22/hotel-vue-other-properties-involved-in-indictments-still-open/" rel="bookmark" title="Hotel Vue, other properties involved in indictments, still open">Hotel Vue, other properties involved in indictments, still open</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/22/family-friends-ask-for-prayers-for-former-cathedral-school-athletic-director/" rel="bookmark" title="Prayers requested for former Cathedral School coach, teacher">Prayers requested for former Cathedral School coach, teacher</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/21/worley-former-dunleith-owner-gets-144-months-in-federal-prison/" rel="bookmark" title="Worley, former Dunleith owner, gets 144 months in federal prison">Worley, former Dunleith owner, gets 144 months in federal prison</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/21/plans-progressing-for-adams-county-public-defenders-office/" rel="bookmark" title="Plans progressing for Adams County public defenders office">Plans progressing for Adams County public defenders office</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/21/city-will-not-mandate-halloween-rules/" rel="bookmark" title="City will not mandate Halloween rules">City will not mandate Halloween rules</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2020/10/21/gibson-we-are-drawing-the-line-on-crime/" rel="bookmark" title="Gibson: We are drawing the line on crime">Gibson: We are drawing the line on crime</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.natchezdemocrat.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://m.natchezdemocrat.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li class="subscribe"><a href="https://m.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.natchezdemocrat.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Mississippi&#039;s Best Community Newspaper</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600435794"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600435794"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155596"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.natchezdemocrat.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.natchezdemocrat.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.natchezdemocrat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.natchezdemocrat.com/wp-includes/js/thickbox/thickbox.js?m=1591831629g'></script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.natchezdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script src='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-9.0/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://m.natchezdemocrat.com/wp-includes/js/wp-embed.min.js?m=1591831629g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'171451379',post:'565610',tz:'-5',srv:'m.natchezdemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '171451379', '565610' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>