<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Southwest Electric Awards Scholarship to DeMarria Brown - Mississippi&#039;s Best Community Newspaper | Mississippi&#039;s Best Community Newspaper</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606861001" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606861001" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606861001" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606861001" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/style.css?1606861001" />

        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606861001"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-mobile-child/media/img/brand/favicon-natchezdemocrat.png">
				<link rel="apple-touch-icon" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://natchezdemocrat.com/2021/02/02/southwest-electric-awards-scholarship-to-demarria-brown/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Southwest Electric Awards Scholarship to DeMarria Brown - Mississippi&#039;s Best Community Newspaper" />
	<meta property="og:description" content="NATCHEZ — A Natchez High School senior DeMarria Brown was awarded a $2,500 scholarship last week from Southwest Electric. Brown, the daughter of Twanza Conner and Demarco Brown, participated in the 2020 Youth Leadership Program sponsored by the Southwest cooperative. Brown was chosen for the program after attending a one-day Cooperative University in Port Gibson, [&hellip;]" />
	<meta property="og:url" content="https://natchezdemocrat.com/2021/02/02/southwest-electric-awards-scholarship-to-demarria-brown/" />
	<meta property="og:site_name" content="Mississippi&#039;s Best Community Newspaper" />
	<meta property="article:published_time" content="2021-02-02T18:50:14+00:00" />
	<meta property="article:modified_time" content="2021-02-03T17:46:33+00:00" />
	<meta property="og:image" content="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2021/02/020321_Brown-DeMarria-Scholarship-WEB.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sabrina Simms Robertson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.natchezdemocrat.com/#website","url":"https://www.natchezdemocrat.com/","name":"Mississippi&#039;s Best Community Newspaper","description":"NatchezDemocrat.com","potentialAction":[{"@type":"SearchAction","target":"https://www.natchezdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://natchezdemocrat.com/2021/02/02/southwest-electric-awards-scholarship-to-demarria-brown/#primaryimage","inLanguage":"en-US","url":"https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2021/02/020321_Brown-DeMarria-Scholarship-WEB.jpg","width":622,"height":352,"caption":"DeMarria Brown, a senior at Natchez High School, was named the recipient of a $2,500 scholarship from Southwest Electric on Friday. She is the daughter of Twanza Conner and Demarco Brown."},{"@type":"WebPage","@id":"https://natchezdemocrat.com/2021/02/02/southwest-electric-awards-scholarship-to-demarria-brown/#webpage","url":"https://natchezdemocrat.com/2021/02/02/southwest-electric-awards-scholarship-to-demarria-brown/","name":"Southwest Electric Awards Scholarship to DeMarria Brown - Mississippi&#039;s Best Community Newspaper","isPartOf":{"@id":"https://www.natchezdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://natchezdemocrat.com/2021/02/02/southwest-electric-awards-scholarship-to-demarria-brown/#primaryimage"},"datePublished":"2021-02-02T18:50:14+00:00","dateModified":"2021-02-03T17:46:33+00:00","author":{"@id":"https://www.natchezdemocrat.com/#/schema/person/66f0a6807147ed90b7ed857d1b985f34"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://natchezdemocrat.com/2021/02/02/southwest-electric-awards-scholarship-to-demarria-brown/"]}]},{"@type":"Person","@id":"https://www.natchezdemocrat.com/#/schema/person/66f0a6807147ed90b7ed857d1b985f34","name":"Sabrina Simms Robertson","image":{"@type":"ImageObject","@id":"https://www.natchezdemocrat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/76e8e61ab257abe1b81845da49110bce?s=96&d=mm&r=g","caption":"Sabrina Simms Robertson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.natchezdemocrat.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi&#039;s Best Community Newspaper &raquo; Southwest Electric Awards Scholarship to DeMarria Brown Comments Feed" href="https://m.natchezdemocrat.com/2021/02/02/southwest-electric-awards-scholarship-to-demarria-brown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.natchezdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.natchezdemocrat.com/_static/??-eJxljNEKQEAQRX/IGpTNi3yLHVvGzu7KrPD3pEh5u517OrDNigLyOlgBFIGhl5EwBsk9hfwiGXyVSSBdvzNxf8ffukMkCQxHdIrJLP1ygKSD7dPtfFvqQje1rqvqBG7EMP4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.natchezdemocrat.com/wp-includes/css/admin-bar.min.css?m=1606856522g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-mobile-child/style.css?ver=1606861002' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-9.3/css/jetpack.css?ver=9.3.1' media='all' />
<script type='text/javascript' src='https://m.natchezdemocrat.com/wp-includes/js/jquery/jquery.js?m=1606856522g'></script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.0' id='free-comments-for-wordpress-vuukle-js'></script>
<script id='wuukle-widget-js-extra'>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.5.2' id='wuukle-widget-js'></script>
<link rel="https://api.w.org/" href="https://m.natchezdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.natchezdemocrat.com/wp-json/wp/v2/posts/569275" /><link rel='shortlink' href='https://m.natchezdemocrat.com/?p=569275' />
<link rel="alternate" type="application/json+oembed" href="https://m.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.natchezdemocrat.com%2F2021%2F02%2F02%2Fsouthwest-electric-awards-scholarship-to-demarria-brown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.natchezdemocrat.com%2F2021%2F02%2F02%2Fsouthwest-electric-awards-scholarship-to-demarria-brown%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-7');
</script>


			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/NNI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/NNI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/NNI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/NNI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/NNI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/NNI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news", "news-main", "newsletter-news",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/02/02/southwest-electric-awards-sc");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/NNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/NNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/NNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/NNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/NNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/NNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/NNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/NNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/NNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/NNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/NNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/NNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/NNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/NNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/NNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/NNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/NNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/NNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/NNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/NNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <!-- Admiral Visitor Relationship Management tag for natchezdemocrat.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2ykoKHyoKxYY8iOWbJPaDGoUBMkmIJhzbS2Ksoqe61S6CXyo8aXAFL3lcusxizi-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://gondolagnome.com/v2xlxDFi3PueTWUMKus1TDscQ6wkHpzZELy3gko73rHQEvaVLQffvnFUd5A_iCEc1UcWpEV_FsAY6ZN9vmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.natchezdemocrat.com/2021/02/02/southwest-electric-awards-scholarship-to-demarria-brown/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wixmtaj5zex66'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.natchezdemocrat.com">
						<img class="logo" src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-mobile-child/media/img/brand/logo-white-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.natchezdemocrat.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Mississippi&#039;s Best Community Newspaper..." onfocus="if(this.value=='Search Mississippi&#039;s Best Community Newspaper...'){this.value='';}" onblur="if(this.value==''){this.value='Search Mississippi&#039;s Best Community Newspaper...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="http://www.facebook.com/pages/The-Natchez-Democrat/45444754226?sid=0cc0fcbf3a7b5dfa7fda5fe1924624ab&ref=s">Facebook</a></li>
	<li class=""><a href="http://twitter.com/natchezdemocrat">Twitter</a></li>
	<li class="">
		<a href="https://m.natchezdemocrat.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="/wp-content/uploads/2010/12/engagement.pdf" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="/wp-content/uploads/2010/12/wedding.pdf" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://marketplace.natchezdemocrat.com/Natchez/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.natchezdemocrat.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
			<li><a href="https://m.natchezdemocrat.com/services/submit-a-subscription-request/" title="" rel="nofollow">Submit a Subscription Request</a></li>
		</ul>
	</li>
	<li class="">
		<a href="https://m.natchezdemocrat.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=1000">Jobs</a></li>
	<li class=""><a href="http://www.natchezmagazine.com/">Natchez the Magazine</a></li>
	<li class=""><a href="https://subscriptions.natchezdemocrat.com/CircStore/Account/Login?vendor=DirXion&prodId=NDEM">E-Edition</a></li>
	<li class="subscribe"><a href="https://m.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								February 3, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.natchezdemocrat.com">Home</a></li>
	<li class="covid-19"><a href="https://m.natchezdemocrat.com/category/covid-19/">COVID-19</a></li>
	<li class="news "><a href="https://m.natchezdemocrat.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.natchezdemocrat.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.natchezdemocrat.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.natchezdemocrat.com/category/obituaries/">Obits</a></li>
	<li class="lifestyle"><a href="https://m.natchezdemocrat.com/category/lifestyles/">Style</a>
	<li class="business"><a href="https://m.natchezdemocrat.com/category/business/">Business</a></li>
	<li class="tracings"><a href="https://m.natchezdemocrat.com/calendar/">Tracings</a></li>
	<li class="records"><a href="https://m.natchezdemocrat.com/category/records/">Records</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.natchezdemocrat.com/2021/02/01/county-officials-support-pool-upgrades/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.natchezdemocrat.com/2021/02/01/county-officials-support-pool-upgrades/">
              <img src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2018/08/swimming-web2.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.natchezdemocrat.com/2021/02/01/county-officials-support-pool-upgrades/">County officials support pool upgrades</a> </h4>
          <a href="https://m.natchezdemocrat.com/2021/02/01/county-officials-support-pool-upgrades/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2021/02/020321_Brown-DeMarria-Scholarship-WEB.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2021/02/020321_Brown-DeMarria-Scholarship-WEB.jpg 622w, https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2021/02/020321_Brown-DeMarria-Scholarship-WEB.jpg?resize=300,170 300w, https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2021/02/020321_Brown-DeMarria-Scholarship-WEB.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2021/02/020321_Brown-DeMarria-Scholarship-WEB.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'>DeMarria Brown, a senior at Natchez High School, was named the recipient of a $2,500 scholarship from Southwest Electric on Friday. She is the daughter of Twanza Conner and Demarco Brown.</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Southwest Electric Awards Scholarship to DeMarria Brown</h2>

										<div class="byline">
											
											<a href="https://m.natchezdemocrat.com/author/Sabrina Simms/" rel="bookmark">
                        <img alt src="https://secure.gravatar.com/avatar/76e8e61ab257abe1b81845da49110bce?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/76e8e61ab257abe1b81845da49110bce?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/76e8e61ab257abe1b81845da49110bce?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/76e8e61ab257abe1b81845da49110bce?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/76e8e61ab257abe1b81845da49110bce?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></noscript>											</a>

											<p class="author">
												<strong>By <a href="https://m.natchezdemocrat.com/author/Sabrina Simms/" rel="bookmark">Sabrina Robertson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:sabrina.robertson@natchezdemocrat.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:50 pm Tuesday, February 2, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Southwest Electric Awards Scholarship to DeMarria Brown. NATCHEZ \u2014 A Natchez High School senior DeMarria Brown was awarded a $2,500 scholarship last week from Southwest Electric.\r\n\r\nBrown, the daughter of Twanza Conner and Demarco Brown, participated in the 2020 Youth Leadership Program sponsored by the Southwest cooperative.\r\n\r\nBrown was chosen for the program after attending a one-day Cooperative University in Port Gibson, where students learned about electricity and the history and purpose of rural electric cooperatives, heard from state legislators, talked to a lineman and a meter technician about their work and the tools they use.\r\n\r\nBrown said she was one of three Natchez High School students chosen to attend the Port Gibson University and was invited back the next day for an interview with out-of-town judges. She was one of fewer students selected for a scholarship this year.\r\n\r\n\u201cAt first, I was scared because I was shy. Then we started out with an icebreaker game, watched a PowerPoint presentation and did different group projects,\u201d Brown said of the program.\r\n\r\nBrown also had the opportunity to attend a three-day workshop in Jackson in February and meet other youth leaders across the state, eat breakfast with state legislators, listen to the governor and lieutenant governor, do team-building exercises and discussing and solving issues in a town hall setting.\r\n\r\nBrown said the experience taught her about being a leader and helped her connect with more of her peers.\r\n\r\n\u201cIt was a fun experience because I got to meet so many people,\u201d she said.\r\n\r\nSouthwest officials said students would have had the opportunity to visit Washington, D.C. this year. However, the trip was canceled due to COVID-19 concerns.\r\n\r\n\u201cWe are proud to have DeMarria Brown represent our cooperative,\u201d said CEO Kevin Bonds. \u201cThe Youth Leadership Program is an important part of our commitment to the communities we serve. The trip to Washington, D.C., is a great experience for these young leaders. Missing it because of COVID-19 was unfortunate, but we hope the scholarship makes up for that.\u201d\r\n\r\nBrown said she feels excited to have been chosen for a scholarship, although activities in Washington, D.C., were canceled.\r\n\r\n\u201cIt feels great (to win the scholarship). I didn\u2019t know that I was capable of doing something like this,\u201d she said.\r\n\r\nBrown said when she graduates, she plans to study at Mississippi State University become a veterinarian.\r\n\r\nBrown said she originally wanted to go to nursing school but was inspired by her orange tabby cat named Jeff, which she adopted in May.\r\n\r\n\u201cI\u2019ve always loved animals,\u201d Brown said, adding she was never able to have a pet before Jeff. \u201cWhen he was a little kitten, I took him to the vet and realized that is what I wanted to do.\u201d\r\n\r\nBrown said she also loves history and reading fiction novels and is the captain of the Natchez High School cheerleading team.\r\n\r\n\u201cI\u2019d like to thank Jeremy Smith and Debra McGee with Southwest for this opportunity,\u201d Brown said.\r\n\r\nSouthwest Electric is a member-owned electric cooperative based in Lorman, MS, that provides power to over 25,000 meters in Adams, Amite, Claiborne, Copiah, Franklin, Hinds, Jefferson, Lincoln and Wilkinson counties.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f07026b12e7bd1b9c87fd976591b80d3&postHash=2598914a722083373718740df044ef1f&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>NATCHEZ — A Natchez High School senior DeMarria Brown was awarded a $2,500 scholarship last week from Southwest Electric.</p>
<p>Brown, the daughter of Twanza Conner and Demarco Brown, participated in the 2020 Youth Leadership Program sponsored by the Southwest cooperative.</p>
<p>Brown was chosen for the program after attending a one-day Cooperative University in Port Gibson, where students learned about electricity and the history and purpose of rural electric cooperatives, heard from state legislators, talked to a lineman and a meter technician about their work and the tools they use.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Brown said she was one of three Natchez High School students chosen to attend the Port Gibson University and was invited back the next day for an interview with out-of-town judges. She was one of fewer students selected for a scholarship this year.</p>
<p>“At first, I was scared because I was shy. Then we started out with an icebreaker game, watched a PowerPoint presentation and did different group projects,” Brown said of the program.</p>
<p>Brown also had the opportunity to attend a three-day workshop in Jackson in February and meet other youth leaders across the state, eat breakfast with state legislators, listen to the governor and lieutenant governor, do team-building exercises and discussing and solving issues in a town hall setting.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Brown said the experience taught her about being a leader and helped her connect with more of her peers.</p>
<p>“It was a fun experience because I got to meet so many people,” she said.</p>
<p>Southwest officials said students would have had the opportunity to visit Washington, D.C. this year. However, the trip was canceled due to COVID-19 concerns.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>“We are proud to have DeMarria Brown represent our cooperative,” said CEO Kevin Bonds. “The Youth Leadership Program is an important part of our commitment to the communities we serve. The trip to Washington, D.C., is a great experience for these young leaders. Missing it because of COVID-19 was unfortunate, but we hope the scholarship makes up for that.”</p>
<p>Brown said she feels excited to have been chosen for a scholarship, although activities in Washington, D.C., were canceled.</p>
<p>“It feels great (to win the scholarship). I didn’t know that I was capable of doing something like this,” she said.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Brown said when she graduates, she plans to study at Mississippi State University become a veterinarian.</p>
<p>Brown said she originally wanted to go to nursing school but was inspired by her orange tabby cat named Jeff, which she adopted in May.</p>
<p>“I’ve always loved animals,” Brown said, adding she was never able to have a pet before Jeff. “When he was a little kitten, I took him to the vet and realized that is what I wanted to do.”</p>
<p>Brown said she also loves history and reading fiction novels and is the captain of the Natchez High School cheerleading team.</p>
<p>“I’d like to thank Jeremy Smith and Debra McGee with Southwest for this opportunity,” Brown said.</p>
<p>Southwest Electric is a member-owned electric cooperative based in Lorman, MS, that provides power to over 25,000 meters in Adams, Amite, Claiborne, Copiah, Franklin, Hinds, Jefferson, Lincoln and Wilkinson counties.</p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "f6c4ae42-5289-4ae4-8839-8833aaa16ac7",
        articleId: "569275",
        tags: "",
        author: "Sabrina Simms Robertson",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: true,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'email',
                                            'linkedin',
                                            'messenger',
                                            'pinterest',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.natchezdemocrat.com/2021/02/03/photo-gallery-cathedral-school-celebrates-catholic-education-tradition/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2021/02/020521_100-Days-Posters-WEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2021/02/020521_100-Days-Posters-WEB.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.natchezdemocrat.com/2021/02/03/photo-gallery-cathedral-school-celebrates-catholic-education-tradition/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Photo gallery: Cathedral School celebrates Catholic education, tradition">Photo gallery: Cathedral School celebrates Catholic education, tradition</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.natchezdemocrat.com/2021/02/03/proud-to-take-a-stand-committee-looking-for-names-to-add-to-monument-site/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2019/10/Pic9-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2019/10/Pic9-1.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.natchezdemocrat.com/2021/02/03/proud-to-take-a-stand-committee-looking-for-names-to-add-to-monument-site/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Proud to Take a Stand Committee looking for names to add to monument site">Proud to Take a Stand Committee looking for names to add to monument site</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.natchezdemocrat.com/2021/02/02/crime-reports-wednesday-feb-3-2021/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Crime reports: Wednesday, Feb. 3, 2021">Crime reports: Wednesday, Feb. 3, 2021</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.natchezdemocrat.com/2021/02/02/courthouse-records-tuesday-feb-3-2021/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Courthouse records: Tuesday, Feb. 2, 2021">Courthouse records: Tuesday, Feb. 2, 2021</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Email newsletter signup</h2>
<div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://natchezdemocrat.us1.list-manage.com/subscribe/post?u=2ee854691155dc4dbeba498c5&amp;id=8685ffdc78" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our daily email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107369"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Natchez</h2>
<div class="textwidget custom-html-widget">			<iframe src="/natchezdemocrat/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:40px;width:300px;"></iframe>	
</div></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Style</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2021/02/01/studio-owners-teaming-up-to-make-natchez-a-music-making-destination/" title="Permalink to Studio owners teaming up to make Natchez a music-making destination" rel="bookmark">Studio owners teaming up to make Natchez a music-making destination</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2021/01/17/natchez-native-pens-third-installment-of-murder-series/" title="Permalink to Natchez native pens third installment of murder series" rel="bookmark">Natchez native pens third installment of murder series</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/12/19/happy-50th-anniversary-heflins/" title="Permalink to Happy 50th Anniversary Heflins" rel="bookmark">Happy 50th Anniversary Heflins</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/12/11/natchez-native-puts-education-to-work-after-2020-layoff/" title="Permalink to Natchez native puts education to work after 2020 layoff" rel="bookmark">Natchez native puts education to work after 2020 layoff</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/12/11/brices-celebrate-70th-anniversary/" title="Permalink to Brices celebrate 70th Anniversary" rel="bookmark">Brices celebrate 70th Anniversary</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2021/01/28/c-spire-announces-1-billion-investment-in-mississippi-alabama-to-speed-deployment-of-5g-fiber-broadband/" title="Permalink to C-Spire announces $1 billion investment in Mississippi, Alabama to speed deployment of 5G, fiber broadband" rel="bookmark">C-Spire announces $1 billion investment in Mississippi, Alabama to speed deployment of 5G, fiber broadband</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2021/01/04/smoke-damage-temporarily-curtails-lodging-at-guest-house-but-restaurant-remains-open/" title="Permalink to Smoke damage temporarily curtails lodging at Guest House, but restaurant remains open" rel="bookmark">Smoke damage temporarily curtails lodging at Guest House, but restaurant remains open</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/12/04/vidalia-mills-gears-up-for-fabric-demand/" title="Permalink to Vidalia Mills gears up for fabric demand" rel="bookmark">Vidalia Mills gears up for fabric demand</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/12/02/natchez-mayor-titan-tire-plant-to-remain-open-to-industrial-prospects/" title="Permalink to Natchez mayor: Titan Tire plant to remain open to industrial prospects" rel="bookmark">Natchez mayor: Titan Tire plant to remain open to industrial prospects</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.natchezdemocrat.com/2020/12/01/trinity-medical-cuts-ribbon-hopes-to-be-open-in-january/" title="Permalink to Trinity Medical cuts ribbon, hopes to be open in January" rel="bookmark">Trinity Medical cuts ribbon, hopes to be open in January</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/02/03/photo-gallery-cathedral-school-celebrates-catholic-education-tradition/" rel="bookmark" title="Photo gallery: Cathedral School celebrates Catholic education, tradition">Photo gallery: Cathedral School celebrates Catholic education, tradition</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/02/03/proud-to-take-a-stand-committee-looking-for-names-to-add-to-monument-site/" rel="bookmark" title="Proud to Take a Stand Committee looking for names to add to monument site">Proud to Take a Stand Committee looking for names to add to monument site</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/02/02/southwest-electric-awards-scholarship-to-demarria-brown/" rel="bookmark" title="Southwest Electric Awards Scholarship to DeMarria Brown">Southwest Electric Awards Scholarship to DeMarria Brown</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/02/01/county-officials-support-pool-upgrades/" rel="bookmark" title="County officials support pool upgrades">County officials support pool upgrades</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/02/01/supervisors-discussing-pay-raises-for-county-employees/" rel="bookmark" title="Supervisors discussing pay raises for County employees">Supervisors discussing pay raises for County employees</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/02/01/705-new-covid-cases-reported-in-state-in-last-24-hours-11-new-deaths/" rel="bookmark" title="705 new COVID cases reported in state in last 24 hours; 11 new deaths">705 new COVID cases reported in state in last 24 hours; 11 new deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/02/01/remote-workers-take-advantage-of-new-incentive-program/" rel="bookmark" title="Remote workers take advantage of new incentive program">Remote workers take advantage of new incentive program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/31/mississippi-debates-quicker-purge-of-voter-rolls/" rel="bookmark" title="Mississippi debates quicker purge of voter rolls">Mississippi debates quicker purge of voter rolls</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/31/president-biden-invites-gop-lawmakers-to-white-house-to-talk-virus-relief/" rel="bookmark" title="President Biden invites GOP lawmakers to White House to talk virus relief">President Biden invites GOP lawmakers to White House to talk virus relief</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/31/new-covid-cases-in-state-drop-into-triple-digits/" rel="bookmark" title="New COVID cases in state drop into triple digits">New COVID cases in state drop into triple digits</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/30/merit-health-offering-new-virus-treatment/" rel="bookmark" title="Merit Health offering new virus treatment">Merit Health offering new virus treatment</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/30/godfrey-pursues-healthy-life-for-herself-family/" rel="bookmark" title="Godfrey pursues healthy life for herself, family">Godfrey pursues healthy life for herself, family</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/29/woman-found-guilty-of-murdering-14-month-old-step-daughter-housed-in-adams-county-jail/" rel="bookmark" title="Woman found guilty of murdering 14-month-old step-daughter housed in Adams County Jail">Woman found guilty of murdering 14-month-old step-daughter housed in Adams County Jail</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/29/adams-county-chief-deputy-retiring-after-25-years/" rel="bookmark" title="Adams County chief deputy retiring after 25 years">Adams County chief deputy retiring after 25 years</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/29/vaccine-appointments-hard-to-get-due-to-demand/" rel="bookmark" title="Vaccine appointments hard to get due to demand">Vaccine appointments hard to get due to demand</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/28/acso-investigators-uncover-apparent-large-drug-operation/" rel="bookmark" title="ACSO investigators uncover apparent large drug operation">ACSO investigators uncover apparent large drug operation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/28/thursday-update-state-reports-new-covid-19-cases-deaths/" rel="bookmark" title="Thursday update: State reports new COVID-19 cases, deaths">Thursday update: State reports new COVID-19 cases, deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/28/mardi-gras-rolls-on-across-miss-lou-with-drive-by-house-parade/" rel="bookmark" title="Mardi Gras rolls on across Miss-Lou with drive-by house parade">Mardi Gras rolls on across Miss-Lou with drive-by house parade</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/28/c-spire-announces-1-billion-investment-in-mississippi-alabama-to-speed-deployment-of-5g-fiber-broadband/" rel="bookmark" title="C-Spire announces $1 billion investment in Mississippi, Alabama to speed deployment of 5G, fiber broadband">C-Spire announces $1 billion investment in Mississippi, Alabama to speed deployment of 5G, fiber broadband</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/27/state-reports-more-than-2000-new-covid-19-cases-and-65-new-deaths-one-new-death-in-adams-county/" rel="bookmark" title="State reports more than 2,000 new COVID-19 cases and 65 new deaths, one new death in Adams County">State reports more than 2,000 new COVID-19 cases and 65 new deaths, one new death in Adams County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/27/roxie-man-arrested-for-breaking-into-occupied-homes-in-adams-county/" rel="bookmark" title="Roxie man arrested for breaking into occupied homes in Adams County">Roxie man arrested for breaking into occupied homes in Adams County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/27/belk-chapter-11-bankruptcy-filing-should-not-interfere-with-store-operation/" rel="bookmark" title="Belk Chapter 11 bankruptcy filing should not interfere with store operation">Belk Chapter 11 bankruptcy filing should not interfere with store operation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/27/city-moves-forward-with-pool-improvements/" rel="bookmark" title="City moves forward with pool improvements">City moves forward with pool improvements</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.natchezdemocrat.com/2021/01/26/natchez-man-killed-in-apparent-home-invasion-in-moss-point/" rel="bookmark" title="Natchez man killed in apparent home invasion in Moss Point">Natchez man killed in apparent home invasion in Moss Point</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.natchezdemocrat.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://m.natchezdemocrat.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://m.natchezdemocrat.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li class="subscribe"><a href="https://m.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.natchezdemocrat.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Mississippi&#039;s Best Community Newspaper</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606861001"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606861001"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606861001"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.natchezdemocrat.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.natchezdemocrat.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.natchezdemocrat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.natchezdemocrat.com/wp-includes/js/thickbox/thickbox.js?m=1606856522g'></script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.natchezdemocrat.com/wp-includes/js/hoverintent-js.min.js?m=1606856522g'></script>
<script src='https://m.natchezdemocrat.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.natchezdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script src='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-9.3/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-9.3/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://m.natchezdemocrat.com/wp-includes/js/wp-embed.min.js?m=1606856522g'></script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'171451379',post:'569275',tz:'-6',srv:'m.natchezdemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '171451379', '569275' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>