  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>The Dart: Athletic Trainer happy with time in Natchez - Mississippi&#039;s Best Community Newspaper | Mississippi&#039;s Best Community Newspaper</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/style.css?1649703144" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/css/normalize.css?1649703144" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/style.css?1649703144" />

        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1649703144"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/media/img/brand/favicon-natchezdemocrat.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Dart: Athletic Trainer happy with time in Natchez - Mississippi&#039;s Best Community Newspaper" />
	<meta property="og:description" content="NATCHEZ — A foul pitch struck Natchez catcher Cameron Craft in the groin, and he crumpled to the ground Thursday evening. Athletic Trainer Kayla Gilmore rushed from the side of the Bulldog&#8217;s dugout at Chester Willis Field to help Craft.  A Natchez native, Gilmore can be seen perched in a chair at the front of [&hellip;]" />
	<meta property="og:url" content="https://www.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/" />
	<meta property="og:site_name" content="Mississippi&#039;s Best Community Newspaper" />
	<meta property="article:published_time" content="2022-04-17T12:26:23+00:00" />
	<meta property="article:modified_time" content="2022-04-17T13:07:02+00:00" />
	<meta property="og:image" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/041722.TheDartweb.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hunter Cloud" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.natchezdemocrat.com/#website","url":"https://www.natchezdemocrat.com/","name":"Mississippi&#039;s Best Community Newspaper","description":"NatchezDemocrat.com","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.natchezdemocrat.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/#primaryimage","inLanguage":"en-US","url":"https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/041722.TheDartweb.jpg","contentUrl":"https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/041722.TheDartweb.jpg","width":622,"height":352,"caption":"Merit Health Athletic Trainer Kayla Gilmore on the sidelines at Natchez High School late in a game against Brookhaven High School Thursday night. She is a Natchez native and played softball in school. Her plan is to stay in Natchez for a while. (Hunter Cloud | The Natchez Democrat)"},{"@type":"WebPage","@id":"https://www.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/#webpage","url":"https://www.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/","name":"The Dart: Athletic Trainer happy with time in Natchez - Mississippi&#039;s Best Community Newspaper","isPartOf":{"@id":"https://www.natchezdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://www.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/#primaryimage"},"datePublished":"2022-04-17T12:26:23+00:00","dateModified":"2022-04-17T13:07:02+00:00","author":{"@id":"https://www.natchezdemocrat.com/#/schema/person/5f0b47418a6bd1cd3a538b521e061041"},"breadcrumb":{"@id":"https://www.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/"]}]},{"@type":"BreadcrumbList","@id":"https://www.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.natchezdemocrat.com/"},{"@type":"ListItem","position":2,"name":"The Dart: Athletic Trainer happy with time in Natchez"}]},{"@type":"Person","@id":"https://www.natchezdemocrat.com/#/schema/person/5f0b47418a6bd1cd3a538b521e061041","name":"Hunter Cloud","image":{"@type":"ImageObject","@id":"https://www.natchezdemocrat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b1a619bd1cb5824131253fba231f5f24?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b1a619bd1cb5824131253fba231f5f24?s=96&d=mm&r=g","caption":"Hunter Cloud"},"url":"https://m.natchezdemocrat.com/author/huntercloud/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.natchezdemocrat.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi&#039;s Best Community Newspaper &raquo; The Dart: Athletic Trainer happy with time in Natchez Comments Feed" href="https://m.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.natchezdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.natchezdemocrat.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZWFqamloYmAMARQou8Q==' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://m.natchezdemocrat.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/css/admin-bar.min.css?m=1649955806' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/style.css?ver=1649861250' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-10.8/_inc/social-logos/social-logos.min.css?ver=10.8' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-10.8/css/jetpack.css?ver=10.8' media='all' />
<script type="text/javascript" src="https://m.natchezdemocrat.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZiaWlqamFgXkWAK/QIi4=" ></script><link rel="https://api.w.org/" href="https://m.natchezdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.natchezdemocrat.com/wp-json/wp/v2/posts/588926" /><link rel='shortlink' href='https://m.natchezdemocrat.com/?p=588926' />
<link rel="alternate" type="application/json+oembed" href="https://m.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.natchezdemocrat.com%2F2022%2F04%2F17%2Fthe-dart-athletic-trainer-happy-with-time-in-natchez%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.natchezdemocrat.com%2F2022%2F04%2F17%2Fthe-dart-athletic-trainer-happy-with-time-in-natchez%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-7');
</script>



      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://m.natchezdemocrat.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd6c5f5f8-2fc8-44bb-b854-0f88237c6f17';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Natchez Democrat";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.natchezdemocrat.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4ddec2dc-5c48-40c7-bde8-da7159bee241";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get notifications on news and updates.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
										<script type="text/javascript">
        var $ = jQuery;

          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;);" class="paywall_login">Log In</li>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

				</script>


				<script defer="defer" type="text/javascript" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <!-- Admiral Visitor Relationship Management tag for natchezdemocrat.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2ykoKHyoKxYY8iOWbJPaDGoUBMkmIJhzbS2Ksoqe61S6CXyo8aXAFL3lcusxizi-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://gondolagnome.com/v2xlxDFi3PueTWUMKus1TDscQ6wkHpzZELy3gko73rHQEvaVLQffvnFUd5A_iCEc1UcWpEV_FsAY6ZN9vmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/natchezdemocrat.com/htlbid.css" />
    <script src="https://htlbid.com/v3/natchezdemocrat.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/NNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/NNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/NNI-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/NNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/NNI-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/NNI-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/NNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/NNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/NNI-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "sports", "sports-main", "news-main", "newsletter-sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/04/17/the-dart-athletic-trainer-ha");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      
<!-- Optimera Video Testing Start -->
<!-- Start video here-->
<!-- External dependencies -->
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>

<link rel="stylesheet" href="https://vjs.zencdn.net/7.11.4/video-js.css">
<script src="https://vjs.zencdn.net/7.11.4/video.min.js"></script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.min.js"></script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.min.js"></script>
<!-- End External dependencies -->
<!-- Optimera Video Testing End -->


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wixmtaj5zex66'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://m.natchezdemocrat.com" class="desktop">
          <img src="https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/media/img/brand/logo-white-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
        </a>
        <a href="https://m.natchezdemocrat.com" class="mobile">
          <img src="https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/media/img/brand/logo-white-mobile-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-588926" class="share-facebook sd-button share-icon no-text" href="https://m.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-588926" class="share-twitter sd-button share-icon no-text" href="https://m.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://m.natchezdemocrat.com/2022/04/17/the-dart-athletic-trainer-happy-with-time-in-natchez/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-573874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573874"><a href="/">Home</a></li>
<li id="menu-item-573875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-573875"><a href="https://m.natchezdemocrat.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-587275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587275"><a href="https://m.natchezdemocrat.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-587276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587276"><a href="https://m.natchezdemocrat.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-573876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573876"><a href="https://m.natchezdemocrat.com/category/sports/">Sports</a></li>
<li id="menu-item-573877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573877"><a href="https://m.natchezdemocrat.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-573878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573878"><a href="https://m.natchezdemocrat.com/category/records/">Records</a></li>
<li id="menu-item-573879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573879"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
<li id="menu-item-588761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588761"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-573880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573880"><a href="https://natchezdemocrat.dirxionpages.net/">E-Edition</a></li>
<li id="menu-item-573881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573881"><a href="https://m.natchezdemocrat.com/contests/">Contests</a></li>
<li id="menu-item-573921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573921"><a href="https://m.natchezdemocrat.com/services/about-us/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-573922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573922"><a href="https://m.natchezdemocrat.com/services/submit-a-photo/">Submit a Photo</a></li>
	<li id="menu-item-573923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573923"><a href="https://m.natchezdemocrat.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-573924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573924"><a href="https://m.natchezdemocrat.com/services/about-us/">Contact Us</a></li>
	<li id="menu-item-587918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587918"><a href="https://m.natchezdemocrat.com/subscriptions/print/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-574060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574060"><a href="https://m.natchezdemocrat.com/calendar/">Tracings</a></li>
<li class="search_bar"> <form id="search_bar" action="https://m.natchezdemocrat.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Mississippi&#039;s Best Community Newspaper..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">The Dart: Athletic Trainer happy with time in Natchez</h2>

        <p class="pubStamp">Published 7:26 am Sunday, April 17, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://m.natchezdemocrat.com/author/huntercloud/" rel="bookmark">Hunter Cloud</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/041722.TheDartweb.jpg?w=622" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/041722.TheDartweb.jpg 622w, https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/041722.TheDartweb.jpg?resize=300,170 300w, https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/041722.TheDartweb.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/041722.TheDartweb.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'>Merit Health Athletic Trainer Kayla Gilmore on the sidelines at Natchez High School late in a game against Brookhaven High School Thursday night. She is a Natchez native and played softball in school. Her plan is to stay in Natchez for a while. (Hunter Cloud | The Natchez Democrat)
</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"The Dart: Athletic Trainer happy with time in Natchez. NATCHEZ \u2014 A foul pitch struck Natchez catcher Cameron Craft in the groin, and he crumpled to the ground Thursday evening. Athletic Trainer Kayla Gilmore rushed from the side of the Bulldog's dugout at Chester Willis Field to help Craft.\u00a0\r\n\r\nA Natchez native, Gilmore can be seen perched in a chair at the front of the grandstand or in the dugout at baseball games. She is an athletic trainer for Adams County Christian School, Cathedral, and Natchez High School and is on the sidelines of many different sporting events.\u00a0\r\n\r\nGilmore graduated from Trinity and attended Holmes Community College, where she played softball and started a major in athletic training. At Southern Mississippi, she earned a bachelor's degree in May 2020.\u00a0\r\n\r\n\"I wanted to become an athletic trainer because I had played sports my whole life,\" Gilmore said. \"When I got to middle school, I was interested in the sports medicine team on the sidelines. I wanted to do it, and I never stopped working towards it.\"\r\n\r\nShe started playing softball when she was four years old and played until she got to USM. Athletic training was so demanding that she stopped playing.\u00a0\r\n\r\nHer time as a softball player helps her with giving aid to athletes. She said she is familiar with sports and uses her experiences and education to care for any injuries.\u00a0\r\n\r\nShe lived in Starkville and had an internship at the Mississippi University for Women in Columbus before moving home to Natchez to be closer to her mom. The job at Merit Health came open, and she took it.\u00a0\r\n\r\n\"It all fell into place,\" she said. \"I think about the nurses we had in school. She was always there. The relationship I had with her, and the ones I had with my coaches, were the best. I tie it into my medical work. I can be their counselor and nurse, and coach in one. It allows me to stay closer to sports.\"\u00a0\r\n\r\nPeople sometimes think athletic trainers are like personal trainers, she said. While she can give exercises to people for them to do, her job isn't to go through workouts with people like a personal trainer.\u00a0\r\n\r\nInstead, her job is to be the medical assistant on the sidelines. She acts as the first line of defense if anything goes wrong during a sporting event. She said she had not seen anything too drastic besides concussions in her first year as a trainer.\r\n\r\nOutside of the ballpark, she is in the process of getting her master's in teaching and wants to get other certifications under her belt. Anything she can get to help her with the job, she said. Reading is another passion of hers.\r\n\r\n\"Retail therapy is the best therapy. I'm an online shopper. I don't like to go in and walk through a store,\" Gilmore said, adding her plan is to stay in Natchez. \"I have enjoyed everything here. I plan on staying here for a while. I've been happy.\"\u00a0\r\n\r\n\u00a0","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span style="font-weight: 400;">NATCHEZ — A foul pitch struck Natchez catcher Cameron Craft in the groin, and he crumpled to the ground Thursday evening. Athletic Trainer Kayla Gilmore rushed from the side of the Bulldog&#8217;s dugout at Chester Willis Field to help Craft. </span></p>
<p><span style="font-weight: 400;">A Natchez native, Gilmore can be seen perched in a chair at the front of the grandstand or in the dugout at baseball games. She is an athletic trainer for Adams County Christian School, Cathedral, and Natchez High School and is on the sidelines of many different sporting events. </span></p>
<p><span style="font-weight: 400;">Gilmore graduated from Trinity and attended Holmes Community College, where she played softball and started a major in athletic training. At Southern Mississippi, she earned a bachelor&#8217;s degree in May 2020. </span></p>
<div class="ad count14"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><h3 class="section">
	Email newsletter signup
</h3>
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://natchezdemocrat.us1.list-manage.com/subscribe/post?u=2ee854691155dc4dbeba498c5&amp;id=8685ffdc78" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our daily email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p><span style="font-weight: 400;">&#8220;I wanted to become an athletic trainer because I had played sports my whole life,&#8221; Gilmore said. &#8220;When I got to middle school, I was interested in the sports medicine team on the sidelines. I wanted to do it, and I never stopped working towards it.&#8221;</span></p>
<p><span style="font-weight: 400;">She started playing softball when she was four years old and played until she got to USM. Athletic training was so demanding that she stopped playing. </span></p>
<p><span style="font-weight: 400;">Her time as a softball player helps her with giving aid to athletes. She said she is familiar with sports and uses her experiences and education to care for any injuries. </span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span style="font-weight: 400;">She lived in Starkville and had an internship at the Mississippi University for Women in Columbus before moving home to Natchez to be closer to her mom. The job at Merit Health came open, and she took it. </span></p>
<p><span style="font-weight: 400;">&#8220;It all fell into place,&#8221; she said. &#8220;I think about the nurses we had in school. She was always there. The relationship I had with her, and the ones I had with my coaches, were the best. I tie it into my medical work. I can be their counselor and nurse, and coach in one. It allows me to stay closer to sports.&#8221; </span></p>
<p><span style="font-weight: 400;">People sometimes think athletic trainers are like personal trainers, she said. While she can give exercises to people for them to do, her job isn&#8217;t to go through workouts with people like a personal trainer. </span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span style="font-weight: 400;">Instead, her job is to be the medical assistant on the sidelines. She acts as the first line of defense if anything goes wrong during a sporting event. She said she had not seen anything too drastic besides concussions in her first year as a trainer.</span></p>
<p><span style="font-weight: 400;">Outside of the ballpark, she is in the process of getting her master&#8217;s in teaching and wants to get other certifications under her belt. Anything she can get to help her with the job, she said. Reading is another passion of hers.</span></p>
<p><span style="font-weight: 400;">&#8220;Retail therapy is the best therapy. I&#8217;m an online shopper. I don&#8217;t like to go in and walk through a store,&#8221; Gilmore said, adding her plan is to stay in Natchez. &#8220;I have enjoyed everything here. I plan on staying here for a while. I&#8217;ve been happy.&#8221; </span></p>
<p>&nbsp;</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Sports</h4>
  
        <div class="story">
                    <a href="https://m.natchezdemocrat.com/2022/04/18/braves-alumnus-dennis-e-thomas-will-be-at-center-stage-in-documentary/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/03/Alcorn_logo.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/03/Alcorn_logo.png?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.natchezdemocrat.com/2022/04/18/braves-alumnus-dennis-e-thomas-will-be-at-center-stage-in-documentary/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Braves alumnus Dennis E. Thomas will be at center stage in documentary">Braves alumnus Dennis E. Thomas will be at center stage in documentary</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.natchezdemocrat.com/2022/04/18/natchez-high-baseball-games-canceled-due-to-inclement-weather-will-host-vicksburg-for-senior-night/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/042022.NatchezBaseballweb.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/042022.NatchezBaseballweb.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.natchezdemocrat.com/2022/04/18/natchez-high-baseball-games-canceled-due-to-inclement-weather-will-host-vicksburg-for-senior-night/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Natchez High baseball games canceled due to inclement weather, will host Vicksburg for senior night">Natchez High baseball games canceled due to inclement weather, will host Vicksburg for senior night</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.natchezdemocrat.com/2022/04/16/on-the-map-natchez-runner-aims-to-put-mississippi-on-the-map/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/041522.Fleming6web.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/041522.Fleming6web.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.natchezdemocrat.com/2022/04/16/on-the-map-natchez-runner-aims-to-put-mississippi-on-the-map/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="ON THE MAP: Natchez runner aims to put Mississippi on the map">ON THE MAP: Natchez runner aims to put Mississippi on the map</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.natchezdemocrat.com/2022/04/15/i-know-i-wont-be-able-to-come-back-and-play-on-this-field-again-senior-reflects-on-final-moments-with-bulldog-squad/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/041722.RoderickSimpsonweb.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/041722.RoderickSimpsonweb.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.natchezdemocrat.com/2022/04/15/i-know-i-wont-be-able-to-come-back-and-play-on-this-field-again-senior-reflects-on-final-moments-with-bulldog-squad/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="&#8216;I know I won&#8217;t be able to come back and play on this field again&#8217;, Senior reflects on final moments with Bulldog squad">&#8216;I know I won&#8217;t be able to come back and play on this field again&#8217;, Senior reflects on final moments with Bulldog squad</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.natchezdemocrat.com/2022/04/16/on-the-map-natchez-runner-aims-to-put-mississippi-on-the-map/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.natchezdemocrat.com/2022/04/16/on-the-map-natchez-runner-aims-to-put-mississippi-on-the-map/">
              <img src="https://m.natchezdemocrat.com/wp-content/uploads/sites/8/2022/04/041522.Fleming6web.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.natchezdemocrat.com/2022/04/16/on-the-map-natchez-runner-aims-to-put-mississippi-on-the-map/">ON THE MAP: Natchez runner aims to put Mississippi&hellip;</a> </h4>
          <a href="https://m.natchezdemocrat.com/2022/04/16/on-the-map-natchez-runner-aims-to-put-mississippi-on-the-map/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107369"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            <div id="comments">
                  
            </div><!-- END comments -->
                        
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 class="section">
	Mississippi River level at Natchez
</h3>
<iframe src="/natchezdemocrat/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:40px;width:300px;"></iframe>	
</div></li>
<li id="polls-widget-7" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-6942" class="wp-polls">
	<form id="polls_form_6942" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_6942_nonce" name="wp-polls-nonce" value="34c5fcb064" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="6942" /></p>
		<p style="text-align: center;"><strong>Will you attend a church service on Easter?</strong></p>
<div id="polls-6942-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-22174" name="poll_6942" value="22174" /> <label for="poll-answer-22174">Yes</label></li>
		<li><input type="radio" id="poll-answer-22175" name="poll_6942" value="22175" /> <label for="poll-answer-22175">No</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(6942);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(6942); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-6942-loading" class="wp-polls-loading"><img src="https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=2258653e-8756-4a13-85a2-adb6bb0e3bda&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="400" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  
  <div id="opt_video">
    <div id="video_attach_top"></div>

    <script>
      // Initializing ovpjs library
      var ovpjs = ovpjs || {};

      //// This listener will not be needed if it is loaded after oPS.js (measurement script)
            document.addEventListener('optimeraLoaded', (e) => {
              // Passing in sources for video
        // MUST be an array of objects, with each object containing a type and src property
        // REQUIRED
        let sources = [
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
        ];

        // Configuring where the sticky position should be anchored
        // Choices are 'bottomLeft', 'bottomRight', 'topLeft', 'topRight', and 'middle'
        // OPTIONAL -- defaults to bottom right
        let anchorPosition = 'bottomRight';

        // Configuring the poster or thumbnail of the video
        // Assign settings.poster to picture of choice
        // Feel free to use an image of your choice
        // OPTIONAL
        ovpjs.settings.poster =
            'https://upload.wikimedia.org/wikipedia/commons/thumb/2/21/Solid_black.svg/2048px-Solid_black.svg.png';

        // Configuring if pipToggle should occur or not
        // Default is set to true
        // If set to false, div will constantly be in pip
        // OPTIONAL
        ovpjs.settings.pipToggle = false;

        // Placing ads
        // Assign settings.placementUrl to ad url of choice (created via GAM)
        // Optimera can help create this, the following is a test preroll ad
        ovpjs.settings.placementUrl =
            'https://pubads.g.doubleclick.net/gampad/ads?iu=/1613683/BNI_Video_unit/natchezdemocrat.com&description_url=https%3A%2F%2Fwww.natchezdemocrat.com%2F&tfcd=0&npa=0&sz=640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator='

        // Configuring original div's background color
        // This will be viewable when PIP is activated and the original div remains in the same spot
        // Pass in a hexcode, valid color in string format, or transparent
        // OPTIONAL
        ovpjs.settings.backgroundColor = 'lightgrey';

        // addVideoPlayer function
        // Parameters:
        // divID -- div ID of where this video player would be placed as a child of
        // sources -- array of objects with sources provided (with type and path/link to video)
        // anchorPosition (Optional) -- where picture in picture should be anchored to

        if (!loggedin) {
          ovpjs.addVideoPlayer('video_attach_top', sources, anchorPosition);
        }
            });
          </script>
  </div>

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-573885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573885"><a href="/">Home</a></li>
<li id="menu-item-573886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573886"><a href="https://m.natchezdemocrat.com/category/news/">News</a></li>
<li id="menu-item-573887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573887"><a href="https://m.natchezdemocrat.com/category/sports/">Sports</a></li>
<li id="menu-item-573888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573888"><a href="https://m.natchezdemocrat.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-573889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573889"><a href="https://m.natchezdemocrat.com/category/records/">Records</a></li>
<li id="menu-item-573890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573890"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
<li id="menu-item-573891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573891"><a href="https://natchezdemocrat.dirxionpages.net/">E-Edition</a></li>
<li id="menu-item-573892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573892"><a href="https://m.natchezdemocrat.com/contests/">Contests</a></li>
<li id="menu-item-574059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574059"><a href="https://m.natchezdemocrat.com/calendar/">Tracings</a></li>
<li id="menu-item-579327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579327"><a href="https://smb.natchezdemocrat.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-573895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573895"><a href="https://m.natchezdemocrat.com/services/about-us/">About Us</a></li>
<li id="menu-item-573896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573896"><a href="https://m.natchezdemocrat.com/subscriptions/print/">Subscribe</a></li>
<li id="menu-item-573894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573894"><a href="https://m.natchezdemocrat.com/services/policies/">Policies</a></li>
<li id="menu-item-573899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573899"><a href="https://www.natchezdemocrat.com/services/policies/#termsofuse">Terms of use</a></li>
<li id="menu-item-573897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573897"><a href="https://m.natchezdemocrat.com/services/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-573898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573898"><a href="https://m.natchezdemocrat.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Mississippi&#039;s Best Community Newspaper</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1649703144"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/plugins.js?1649703144"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/main.js?1649703144"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.natchezdemocrat.com\/2022\/04\/17\/the-dart-athletic-trainer-happy-with-time-in-natchez\/":588926};
	</script>
				<script src='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type="text/javascript" src="https://m.natchezdemocrat.com/wp-includes/js/hoverintent-js.min.js?m=1649955807g" ></script><script src='https://m.natchezdemocrat.com/wp-includes/js/admin-bar.min.js?ver=5.9.3' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.natchezdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script src='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-10.8/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-10.8/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=f07026b12e7bd1b9c87fd976591b80d3&#038;postHash=16d889f16da5139f3ced70c508676304&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fm.natchezdemocrat.com%2F2022%2F04%2F17%2Fthe-dart-athletic-trainer-happy-with-time-in-natchez%2F&#038;ver=5.9.3' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-10.8/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'171451379',post:'588926',tz:'-5',srv:'m.natchezdemocrat.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '171451379', '588926' ]);
</script>
				</div><!-- END undertone -->
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>